Issues with Matchmaking

Incident Report for Alderon Games

Resolved

Issue resolved.
Posted Apr 21, 2024 - 01:01 UTC

Investigating

Looking into a issue where players are unable to get into multiplayer servers via matchmaking
Posted Apr 21, 2024 - 00:52 UTC
This incident affected: Game API.