Known Connectivity Issue

Incident Report for Alderon Games

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 01:18 UTC

Update

We are continuing to investigate this issue.
Posted Oct 03, 2024 - 01:18 UTC

Investigating

Currently looking into a issue with our database affecting character loads
Posted Oct 02, 2024 - 21:28 UTC
This incident affected: Game API.