Issues with Multiplayer

Incident Report for Alderon Games

Resolved

Resolved
Posted May 15, 2024 - 16:01 UTC

Identified

We have found the problem with Matchmaking and are working on a solution.
Posted May 15, 2024 - 15:30 UTC

Investigating

Looking at problems with Matchmaking / Community servers not working.
Posted May 15, 2024 - 13:59 UTC
This incident affected: Game API.