Known Server Connectivity Issue

Incident Report for Alderon Games

Resolved

Fixed
Posted Oct 02, 2024 - 04:45 UTC

Investigating

Currently working on a fix.
Posted Oct 01, 2024 - 22:21 UTC
This incident affected: Game API.